As technology continues to advance and evolve, ExelWebs has always aimed to stay at
the forefront of the technological curve. Following this trend to provide the most
up-to-date hardware and software, we are proceeding with making PHP5 part of the
standard working environment on all of our servers, as well as upgrading MySQL from
version 4.1 to 5.0.

These upgrades will be on all new servers launched from this point forward. As of
March 8th , 2008, we will begin converting current production servers to this new
environment as well. We are aware that differences in PHP4 and PHP5 can lead to
minor problems and instabilities in certain scripts, and are taking every measure
possible to ensure your websites continue to function. This includes testing scripts
that may conflict with the upgrade and automatically upgrading your code to a
problem-free, stable and PHP5 compatible version. The MySQL upgrade may have minor
issues as well, which will be handled in a similar manner.

With that said, only a very small percentage of customers will be affected by this, as nearly all PHP scripts have been upgraded to comply with the PHP5 standards over
the past few years. MySQL 5 has also been proven stable and the upgrade will be as streamlined as possible.

This upgrade will help ExelWebs provide the most up-to-date, reliable and secure software to better meet the ever changing needs of it's customers. PHP5 and MySQL 5
provide many new features and offer much more design flexibility for scripts written with the changes in mind. In the future, we intend on upgrading to the latest
available Apache versions as well. We'll be following a strict upgrade procedure to minimize any problems that could potentially occur.

Any future upgrades will follow a similar process with minimal conflicts and downtime.
Thank you for your understanding and cooperation, and thanks for choosing Exelwebs.


Wednesday, February 13, 2008







« Back

Powered by WHMCompleteSolution